Partial outage in web service

Incident Report for m036

Resolved

We have resolved the issue and performance has been restored back to normal. Metallic users can resume all operations.
Posted Nov 26, 2025 - 11:43 UTC

Investigating

Metallic Hub is currently experiencing a partial outage. Our team is currently working to restore performance levels back to normal. We apologize for any inconvenience. Our next update will be after 2 hours
Posted Nov 26, 2025 - 10:17 UTC